apt-get updateで”この APT が対応している以上の数の説明が要求されました。”というエラー – journal de kyart プログラマ/通訳の備忘録

Posted on

apt-get updateで”この APT が対応している以上の数の説明が要求されました。”というエラー – journal de kyart プログラマ/通訳の備忘録.

うちのネットブックに入れているLubuntuで同様なエラー。

$ mkdir ~/atmp; sudo cp -r /var/lib/apt/lists ~/atmp/
$ rm  -r /var/lib/apt/lists/*
$ cp -r ~/atmp/lists/partial /var/lib/apt/lists/

一応これで出来たようです。

 

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

次のHTML タグと属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>